Requirements

  • ‌PHP >= 7.3 or PHP >= 8x

  • MYSQL => 5.7 or MariaDB => 10.2.7

  • BCMath PHP Extension

  • Ctype PHP Extension

  • Fileinfo PHP extension

  • JSON PHP Extension

  • Mbstring PHP Extension

  • OpenSSL PHP Extension

  • PDO PHP Extension

  • Tokenizer PHP Extension

  • XML PHP Extension

Make sure you have PHP >= 7.3 or PHP >= 8.x on your server.

Access your server with SSH and run the following command to get PHP version:

php -v

The application requirements are detailed in the base system documentation:

Laravel dashboard version: 4.x